TA STRONA UŻYWA COOKIE. Dowiedz się więcej o celu ich używania i zmianie ustawień cookie w przeglądarce. Korzystając ze strony wyrażasz zgodę na używanie cookie, zgodnie z aktualnymi ustawieniami przeglądarki.  [X]
Windows 7, Seven Forum
 
Witamy, Gość. Zaloguj się lub zarejestruj.

Zaloguj się podając nazwę użytkownika, hasło i długość sesji
Aktualności: Oficjalny build: Current Release. Windows 8 RTM | Sklep z oprogramowaniem | Windows7.pl na FB! | Windows 8 News | Poradniki
 

Strony: 1 ... 14 15 [16] 17 18 ... 26
  Drukuj  
Autor Wątek: Windows 8 RTM  (Przeczytany 81462 razy)
BC
Nowy użytkownik
*
Offline Offline

Wiadomości: 5


Zobacz profil
« Odpowiedz #225 : 20 Sierpień 2012, 18:32:50 »

Gdzie mógłbym znaleźć jakieś linki do Server 2012 PL bo nie da się zaktualizować Server 2008 R2 PL za pomocą obrazu EN-US wersji 2012. Chciałem zobaczyć jaka będzie zgodność nowego systemu z zainstalowanymi programami. Komputer z serverem zwirtualizowałem za pomocą oprogramowania VMware.

Będę wdzięczny za pomoc.
Zapisane
Mefi
Aktywny użytkownik
***
Offline Offline

Wiadomości: 193



Zobacz profil
« Odpowiedz #226 : 21 Sierpień 2012, 00:20:19 »

Witam, panie i panowie, rozpracujcie jedną rzecz, czyżby pamiętny timernuker? Mianowicie znalazłem ciekawostkę: proszę wejść do rejestru: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\SoftwareProtectionPlatform\Plugins\ i wywalić cały podklucz "Object" wraz z zawartością, a potem restart i wejść we właściwości mój komputer, i co ? U mnie jest "aktywacja systemu windows : identyfikator produktu: niedostępne"...   Teraz pora rozpracować do jakich plików odnoszą się wpisy w rejestrze w podkluczu "obiects" i możnaby spróbować napisać timernukera dla w8... Dziwne, żeby wyłączyć aktywację wystarczy wywalić wpisy z rejestru... Zrobiłem kopię tej całej gałęzi do pliku reg, więc sam sobie popatrzę, ale może programiści z naszego forum napiszą "gotowca" Uśmiech

Oczywiście nie zmienia to faktu, że windows nie został aktywowany, nie można spersonalizować ekranu startowego, ale wywalenie "obiect" z rejestru działa podobnie jak timernuker z w7... W podkluczu "obiects" są identyfikatory usług i modułów SPP, trzeba by teraz namierzyć je w postaci fizycznych plików i sprawdzić, które można przemianować jak to robił timernuker z w7... Windows Update działa normalnie mimo że identyfikator produktu: Niedostępne... Myślę że MS szybko puści łatę na coś takiego...

Posunąłem się dalej, wywaliłem co się dało z podklucza "software protection platform" i nie ma aktywacji, slmgr nie działa, ani dlv ani ato, nie działa po prostu SPP... SLUI działa, wiadomo, nie został usunięty, jest tam napisane, że system nie został aktywowany, ale po kliknięciu "uaktywnij" wywala błąd taki jak przy slmgr /ato co oczywiście jest zrozumiałe, zastanawiam się czy bomba czasowa po wyłączeniu SPP też została "wyłączona"

- jeśli się nie mylę to co ty zrobiłeś można zrobić komendą ( slmgr /upk ) czy jakoś tak i kasuje jakiś tam klucz z aktywacji czy sam klucz windowsa - bo tak mi się wydaje

- można też spróbować cofnąć zegary i pobawić się komendami /upk, /dlv - czy jakoś tak, ipk to z kluczem, /ato
Zapisane
freak78
Użytkownik
**
Offline Offline

Wiadomości: 65


Zobacz profil
« Odpowiedz #227 : 21 Sierpień 2012, 07:19:09 »

- jeśli się nie mylę to co ty zrobiłeś można zrobić komendą ( slmgr /upk ) czy jakoś tak i kasuje jakiś tam klucz z aktywacji czy sam klucz windowsa - bo tak mi się wydaje

- można też spróbować cofnąć zegary i pobawić się komendami /upk, /dlv - czy jakoś tak, ipk to z kluczem, /ato

Ta komenda odinstalowuje klucze produktu, a ja to wywaliłem całkiem, wywalając wpisy z rejestru spowodowałem że nie działają w ogóle usługi SPP, i slmgr z dowolnym parametrem nie działa, wywala kod błędu, a po odinstalowaniu klucza nadal we właściwościach systemu będzie że system nie został aktywowany, a ja mam po prostu: Niedostępne... Nie wywalałem klucza windowsa Uśmiech Identycznie było na W7 po timernukerze, slmgr nie działał...


Tutaj: http://forums.mydigitallife.info/threads/36429-Registry-trick-to-gain-umlimited-time-access-in-windows-8-enterprise chłopaki też o tym samym piszą... Uśmiech

Fakt, po komendzie wyrzucającej klucze jest faktycznie identyfikator produktu: niedostępne, ale usługi działają i wpisy w rejestrze są.
« Ostatnia zmiana: 21 Sierpień 2012, 16:54:22 wysłane przez freak78 » Zapisane
lysyn
Aktywny użytkownik
***
Offline Offline

Wiadomości: 173


Zobacz profil
« Odpowiedz #228 : 21 Sierpień 2012, 17:13:36 »

Spolszczyłem Wim 8 Ent. ale pomoc jest w jez. angielskim? Da sie to zmienic? Czy tak ma byc?
Zapisane
BruTUs
Aktywny użytkownik
***
Offline Offline

Wiadomości: 109



Zobacz profil
« Odpowiedz #229 : 22 Sierpień 2012, 18:15:03 »

z tego co pamiętam było tak samo jak w win7 więc pewnie trzeba poczekać...
Ja natomiast zrezygnowałem z wersji Enterprise x64 i zainstalowałem wersje PRO x64 po czym dzwoniąc do M$ aktywowałem sobie system właśnie przed chwilą:)
Dodatkowo poszukuję lang paka do wersji pro x64 (vl). Byłbym wdzięczny o pomoc w tym na PW.
Możliwe jest, że pasuje lang od zwykłej wersji? Chodzi mi o to czy jest tylko jedna wersja lang paka, czy jest rozdzielone na poszczególne edycje?
Bardzo wdzieczny byłbym za pomoc.

edit,
Pasował lang ten co miałem więc bezproblemowo się spolszczył ale pomoc jak to wcześniej zauważono jest po angielsku.

Teraz a raczej nadal mam problem z czcionką w metro, to znaczy, czcionka jest poszarpana, po sekundzie/dwóch się rozmywa w oczach i staje się nieczytelna!! jakieś nowe zabezpieczenie czy co ale nie sądzę, miałem to samo w Enterprise, nie wiem o co kaman,
To moje na razie jedyne zmartwienie!

Prośba o pomoc w ustaleniu co to może być.
« Ostatnia zmiana: 22 Sierpień 2012, 19:37:19 wysłane przez brutus300 » Zapisane

Intel i5 2500k@4.5GHz/Gigabyte G1 Sniper 3/Corsair H100/16GB Corsair Veng.1600MHz/CORSAIR 1200W/2xSSD Samsung 830 128GB Raid0/4x150GB Velociraptor Raid0 i 1TB/2xSapphire 7970 3GB/SB X-FI TITANIUM HD/LG 47" HD 3D/ LG 22" HD/Logitech G27/Logitech Perf.MX/LG BD/CM HAF932/NZXT/Monster Insp.
freak78
Użytkownik
**
Offline Offline

Wiadomości: 65


Zobacz profil
« Odpowiedz #230 : 22 Sierpień 2012, 21:08:07 »

Teraz a raczej nadal mam problem z czcionką w metro, to znaczy, czcionka jest poszarpana, po sekundzie/dwóch się rozmywa w oczach i staje się nieczytelna!! jakieś nowe zabezpieczenie czy co ale nie sądzę, miałem to samo w Enterprise, nie wiem o co kaman,
To moje na razie jedyne zmartwienie!

Prośba o pomoc w ustaleniu co to może być.

Witam, miałem zbliżony problem, mianowicie nawet w wersji release preview już on występował, mam kartę GF9600 GSO, i nawet najnowsze stery pod w8 robia ten problem, czcionka w metro niewyraźna, a wyraźniejsza na elemencie aktywnym, czyli np. jak najechałem myszą na kafelek, i u mnie niewyraźną czcionkę w metro, i nie tylko powodowało ustawienie włączonego antyaliasingu fxaa w panelu sterowania nvidia w ustawieniach 3d i zarządzanie ogólnymi ustawieniami 3d, i jak jest włączony antyaliasing fxaa to też są nieprawidłowo wyświetlane elementy metro np. w personalizacji systemu... Tak że może to być od sterownika graficznego, można też pokombinować z wygładzaniem czcionek, u mnie nie działało, ten antyaliasing wszystko psuł, bo sobie włączyłem co by sterownik narzucał go na wszystkie gierki 3d Uśmiech
Zapisane
BruTUs
Aktywny użytkownik
***
Offline Offline

Wiadomości: 109



Zobacz profil
« Odpowiedz #231 : 23 Sierpień 2012, 15:10:51 »

Teraz a raczej nadal mam problem z czcionką w metro, to znaczy, czcionka jest poszarpana, po sekundzie/dwóch się rozmywa w oczach i staje się nieczytelna!! jakieś nowe zabezpieczenie czy co ale nie sądzę, miałem to samo w Enterprise, nie wiem o co kaman,
To moje na razie jedyne zmartwienie!

Prośba o pomoc w ustaleniu co to może być.

Witam, miałem zbliżony problem, mianowicie nawet w wersji release preview już on występował, mam kartę GF9600 GSO, i nawet najnowsze stery pod w8 robia ten problem, czcionka w metro niewyraźna, a wyraźniejsza na elemencie aktywnym, czyli np. jak najechałem myszą na kafelek, i u mnie niewyraźną czcionkę w metro, i nie tylko powodowało ustawienie włączonego antyaliasingu fxaa w panelu sterowania nvidia w ustawieniach 3d i zarządzanie ogólnymi ustawieniami 3d, i jak jest włączony antyaliasing fxaa to też są nieprawidłowo wyświetlane elementy metro np. w personalizacji systemu... Tak że może to być od sterownika graficznego, można też pokombinować z wygładzaniem czcionek, u mnie nie działało, ten antyaliasing wszystko psuł, bo sobie włączyłem co by sterownik narzucał go na wszystkie gierki 3d Uśmiech

Pokombinowałem ze sterownikami i jest wspaniale teraz, W CCC zmieniłem aliasing i wymuszanie aliasingu tak jak proponowałeś. dzięki za podpowiedź!
Na pewno już do 7ki nie wrócę  mimo, że posiadam oryginalny system, pójdzie do lapka a na desku pozostanie już tylko 8ka. Jeszcze raz dziękuję.

Testuję gry, które wyszły jakiś czas temu i zrobię update do innego tematu go grach w win8.

P.S. 2xSamsung 830 raid0 - sekwencyjnie: odczyt 970MB/s, zapis 630MB/s na Z77 czipsecie!
Zapisane

Intel i5 2500k@4.5GHz/Gigabyte G1 Sniper 3/Corsair H100/16GB Corsair Veng.1600MHz/CORSAIR 1200W/2xSSD Samsung 830 128GB Raid0/4x150GB Velociraptor Raid0 i 1TB/2xSapphire 7970 3GB/SB X-FI TITANIUM HD/LG 47" HD 3D/ LG 22" HD/Logitech G27/Logitech Perf.MX/LG BD/CM HAF932/NZXT/Monster Insp.
kamiton
Ekspert
*****
Offline Offline

Wiadomości: 1215


Nie celuj do mnie


Zobacz profil
« Odpowiedz #232 : 23 Sierpień 2012, 20:47:00 »

odp na p.s. no rewelacja te prędkości  Duży uśmiech
Zapisane

lumia 820 user

freak78
Użytkownik
**
Offline Offline

Wiadomości: 65


Zobacz profil
« Odpowiedz #233 : 24 Sierpień 2012, 07:39:09 »

Cytuj
Pokombinowałem ze sterownikami i jest wspaniale teraz...

Witam, a więc problem jednak nie jest odosobniony, Microsoft skrewił trochę sprawę z tym że antyaliasing na shaderach chrzani metro UI, zwykły AA nie robi takich problemów...
Zapisane
loituma
Użytkownik
**
Offline Offline

Wiadomości: 54



Zobacz profil
« Odpowiedz #234 : 24 Sierpień 2012, 11:02:21 »

Kurrrrcze! A ja robię już chyba 6 podejście do ósemki i jakoś nie mogę się przekonać. Jakieś takie uczucia ambiwalentne mam  Duży uśmiech
Za stary się już robię, czy co  Co?

(uczucie ambiwalentne - tłumaczę dla młodszego grona forum - to takie uczucie, jak twoja teściowa, wjeżdża twoim nowym jaguarem w... przepaść)
Zapisane
freak78
Użytkownik
**
Offline Offline

Wiadomości: 65


Zobacz profil
« Odpowiedz #235 : 24 Sierpień 2012, 11:11:25 »

Kurrrrcze! A ja robię już chyba 6 podejście do ósemki i jakoś nie mogę się przekonać. Jakieś takie uczucia ambiwalentne mam  Duży uśmiech
Za stary się już robię, czy co  Co?

(uczucie ambiwalentne - tłumaczę dla młodszego grona forum - to takie uczucie, jak twoja teściowa, wjeżdża twoim nowym jaguarem w... przepaść)

8semka jest okej, trzeba się przyzwyczaić, ale wkurza mnie wbudowany flash w ie10, przez niego ie10 się sypie czasami, chodzi o ie10 w desktop, ie10 w metro UI się nie sypie...

Co do uczucia ambiwalentnego lepiej bym tego nie ujął Uśmiech też czasami mam takie uczucie do róznych rzeczy:)
Zapisane
Spiro
Użytkownik
**
Offline Offline

Wiadomości: 55


Zobacz profil
« Odpowiedz #236 : 24 Sierpień 2012, 13:32:26 »

witam, czy nadal mozna aktywować przez telefon Uśmiech?
Zapisane
Alastis
Aktywny użytkownik
***
Offline Offline

Wiadomości: 140


Zobacz profil
« Odpowiedz #237 : 24 Sierpień 2012, 19:26:58 »

znalazłem rozwiązanie na oglądanie filmow z windows 8 na xbox 360 rozwiązaniem jest nowy soft dla tej konsoli który testuje działa ladnie nie mowiac o IE 10 dla xboxa chociaż sa spore braki Uśmiech chociaż widze co miał ms na myśli mowiac o intergracji produktów. w dniu premiery będzie to naprawdę cos Uśmiech
Zapisane
pionner
Ekspert
*****
Offline Offline

Wiadomości: 662


piąty pancerny ;)


Zobacz profil WWW
« Odpowiedz #238 : 25 Sierpień 2012, 00:34:56 »

A swoją drogą jak z przywracaniem startu u was? Skopiowałem explorer.exe z Dev Preview, jest guzik start, ale nie działa.. Jakieś propozycje?
Zapisane

Mondek
Nowy użytkownik
*
Offline Offline

Wiadomości: 30



Zobacz profil
« Odpowiedz #239 : 25 Sierpień 2012, 09:11:01 »

Słuchajcie ,a ja zadam takie pytanie ??
Po otwarciu menedżera urządzeń > karty sieciowe , też macie ich 2.
Jedna to wiem moja_ Intel Gigabit, a ta druga to karta sieciowa debugowania jądra firmy Microsoft.
Właśnie co to jest??
Czy można tą kartę wyłączyć lub odinstalować -czy będzie to bezpieczne??
Zapisane

Strony: 1 ... 14 15 [16] 17 18 ... 26
  Drukuj  
 
Skocz do: