TA STRONA UŻYWA COOKIE. Dowiedz się więcej o celu ich używania i zmianie ustawień cookie w przeglądarce. Korzystając ze strony wyrażasz zgodę na używanie cookie, zgodnie z aktualnymi ustawieniami przeglądarki.  [X]
Windows 7, Seven Forum
 
Witamy, Gość. Zaloguj się lub zarejestruj.

Zaloguj się podając nazwę użytkownika, hasło i długość sesji
Aktualności: Oficjalny build: Current Release. Windows 10 Build 9860 | Sklep z oprogramowaniem | Windows7.pl na FB! | Windows 8 News | Poradniki
 

Strony: [1]
  Drukuj  
Autor Wątek: Windows 7 nie chce sie uruchomić  (Przeczytany 4816 razy)
kamilos876
Nowy użytkownik
*
Offline Offline

Wiadomości: 4


Zobacz profil
« : 05 Czerwiec 2010, 18:12:19 »

Witam
Posiadam lapka Toshibe L500 i problem polega na tym że ostatnio, tzn od paru dni nie chce mi się uruchomić Win 7 x64, podczas wczytywania na chwile obraz znika i pojawia się takie okienko: obrazek
I jak widać jest problem z uruchomieniem systemu, wiec szuka i szuka , potem naprawia i naprawia ale na końcu zawsze pisze ze nic nie naprawiło, i tak w kółko , próbowałem naprawić z płytki Windowsa ale tez nic nie naprawiło, z trybem awaryjnym też się nie da bo podczas jego wczytywania wyskakuje to samo okienko, próbowałem komendy do naprawiania bootowania (bootrec /fixmbr, bootrec /fixboot) i jak przypuszczałem nic to nie dało.
Przeskanowałem cały dysk NOD-em z poziomu XP-ka który mam jako drugi system, ale nie wykryło żadnych wirusów, chciałem przywrócić system ale pisze ze nie mam żadnych punktów przywracania, czy siódemka nie automatycznie robi punktów przywracania?? bo nie przypominam sobie żebym wyłączał przywracanie.
Nie wydaje mi się że to była wina dysku, bo przecież XP który mam jako drugi system działa dobrze, nic się z nim nie dzieje.
Z tym Windowsem 7 coś się stało i właśnie nie wiem co, nie przypominam sobie żebym przed powstaniem tego problemu wgrywał jakieś programy które mogły by uszkodzić system, wgrywałem ostatnio jakieś aktualizacje do tej siódemki ale one chyba nie zaszkodziły, chociaz nie wiadomo....
Czy jest jakiś inny sposób żeby to naprawić nie robiąc formata ??
Proszę o odp
« Ostatnia zmiana: 05 Czerwiec 2010, 18:19:04 wysłane przez kamilos876 » Zapisane
kovalsen
Nowy użytkownik
*
Offline Offline

Wiadomości: 1


Zobacz profil
« Odpowiedz #1 : 12 Marzec 2012, 20:37:26 »

Witaj Kamilos - o ile jeszcze to przeczytasz. Niestety nie mam odpowiedzi, a raczej nadzieję na pomoc - od Twojej notki minęła już kupa czasu i nie wiem jak potoczyła się Twoja walka ze sprzętem. Jak łatwo zgadnąć - mam obecnie identyczny problem i nie mam pojęcia jak sobie poradzić. Przeinstalowałem system - cały dzień bawiłem się we wgrywanie pozostałego oprogramowania i aktualizacji, a po dwóch dniach powtórka z rozrywki ...
Jesli to przeczytasz i masz jakąś receptę - będę wdzięczny za ratunek.

pozdrawiam Kovalsen
Zapisane
wkrolikowski
Nowy użytkownik
*
Offline Offline

Wiadomości: 19


Zobacz profil
« Odpowiedz #2 : 14 Marzec 2012, 00:33:38 »

Ja też miałem podobny problem - po aktualizaccji SP1 system nie widział stacji CD. Przywracanie nic nie dało, System Recowery z Menu Start też nie pomógł, więc jako nowicjusz zaniosłem laptopa do serwisu i tam mi to przywrócili bez strat.
Po jakimś czasie instalowałem antywirusa Avast i znowu stacja CD zniknęła. Tym razem skorzystałem z F4 w czasie rozruchu i naprawiło się, ale ze stratami o czym uprzedzał mnie komunikat, t.zn. zniknęły Ulubione i adresy pocztowe (Kontakty) - zapomniałem zrobić kopie. Musiałem też na nowo instalować wszystkie dodatkowe programy. Ale dodatkowo - jak zaczęły wchodzić aktualizacje, to bez problemów weszły wszystkie, włącznie z tym SP1. 
Zapisane
Strony: [1]
  Drukuj  
 
Skocz do: