TA STRONA UŻYWA COOKIE. Dowiedz się więcej o celu ich używania i zmianie ustawień cookie w przeglądarce. Korzystając ze strony wyrażasz zgodę na używanie cookie, zgodnie z aktualnymi ustawieniami przeglądarki.  [X]
Windows 7, Seven Forum
 
Witamy, Gość. Zaloguj się lub zarejestruj.

Zaloguj się podając nazwę użytkownika, hasło i długość sesji
Aktualności: Oficjalny build: Current Release. Windows 8 RTM | Sklep z oprogramowaniem | Windows7.pl na FB! | Windows 8 News | Poradniki
 

Strony: [1]
  Drukuj  
Autor Wątek: Niemały problem przy instalacji Office'a 2010  (Przeczytany 5402 razy)
hexen
Nowy użytkownik
*
Offline Offline

Wiadomości: 3


Zobacz profil
« : 05 Czerwiec 2010, 00:31:00 »

Witam,

miałem wielki problem z instalacją Office 2010, coś nie tak zostało po poprzedniku (2010 Eng) i nie pozwalało zainstalować PL. Umęczony 7h walki z tym ustrojstwem postanowiłem i tak już zaplanowany format doprowadzić do skutku. System świeży. Win 7 Ultimate x64 aktywowany loaderem od Huzara (czy jakoś tak).

Więc... próbuję zainstalować O10 po raz kolejny, na czystym systemie, ale instalator mi nie pozwolił bo nie miałem .Net, wiec zdarłem najnowszego frameworka (v4), instalacja picuś glancuś, wszystko bangla. Ale teraz za cholerę Office nie pójdzie, problemu wcześniejszego z racji formatu, rzecz jasna, nie ma - bo jest nowy. O to co mi wyświetla instalator:


Dodam, że próbowałem ju opcji z usuwaniem kluczy Office'a z rejestru, próbowałem też opróżniać %temp% i wywalać (ale nie ma co, skoro nie dało się zainstalować) przez MS Clean Up - nic. Oczywiście pierwszym, czym próbowałem to rozwiązać była próba zmiany klucza na inny (drugie konto na MSDN załatwiło sprawę)

Mam nadzieję, że ktoś mi rychło pomoże, bo dla mnie życie bez Outlooka to nie życie Mrugnięcie
« Ostatnia zmiana: 05 Czerwiec 2010, 00:33:41 wysłane przez hexen » Zapisane
beholder
Aktywny użytkownik
***
Offline Offline

Wiadomości: 172

Remeber everything. Forgive nothing.


Zobacz profil
« Odpowiedz #1 : 05 Czerwiec 2010, 00:50:03 »

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control

sprawdź wartość RegistrySizeLimit

powinna być taka: 0xffffffff (4294967295)

Miałem ten sam problem co Ty, poszukałem trochę na necie i znalazłem właśnie taką sytuację. Jeśli wartość w tym kluczu nie jest taka, to nie zainstalujesz Office 2010. Nie zainstalujesz też programów takich jak ArcInfo 9.3 i będziesz mieć problem z aktualizacjami.
Zapisane
hexen
Nowy użytkownik
*
Offline Offline

Wiadomości: 3


Zobacz profil
« Odpowiedz #2 : 05 Czerwiec 2010, 03:00:06 »

w ogóle nie mam takiej wartości (RegistrySizeLimit)
i nie jest to wcale dziwne, bo ten klucz już w XP nie był obecny, usunięto limit objętości rejestru w puli stronicowanej, tak samo na dysku
mimo wszystko dodałem dword z wartością jaką podałeś - nic to nie zmieniło, błąd ten sam przy instalacji Office'a
« Ostatnia zmiana: 05 Czerwiec 2010, 03:11:12 wysłane przez hexen » Zapisane
Strony: [1]
  Drukuj  
 
Skocz do: