TA STRONA UŻYWA COOKIE. Dowiedz się więcej o celu ich używania i zmianie ustawień cookie w przeglądarce. Korzystając ze strony wyrażasz zgodę na używanie cookie, zgodnie z aktualnymi ustawieniami przeglądarki.  [X]
Windows 7, Seven Forum
 
Witamy, Gość. Zaloguj się lub zarejestruj.

Zaloguj się podając nazwę użytkownika, hasło i długość sesji
Aktualności: Oficjalny build: Current Release. Windows 8 RTM | Sklep z oprogramowaniem | Windows7.pl na FB! | Windows 8 News | Poradniki
 

Strony: [1]
  Drukuj  
Autor Wątek: Problemy z dźwiękiem mikrofonu na Skype / Teamspeak...  (Przeczytany 3740 razy)
Dano
Użytkownik
**
Offline Offline

Wiadomości: 59


Zobacz profil
« : 07 Październik 2009, 23:52:53 »

Hej. (win 7 7600)
Kupiłem słuchaweczki z mikrofonem, zainstalowałem Teamspeak'a....
Próbuje gadać z kumplem, żadne ustawienia nie dają rady, albo mnie nie słychać albo szumi i słychać mnie w takim stopniu, że domyśla się o czym mówię.
Instaluję skype - działa, dźwięk wyraźny w miarę lecz nadal słychać mnie cicho....ja jego słyszę doskonale. (suwaki głośności wszystkie na maksa)
Laptop to MSI PR600 , oczywiście zwykła karta dźwiękowa
Dodam jeszcze ,że jak włączę rejestrator dźwięku, to 'wykres' który wykrywa głośność mikrofonu jest na samym dole choćbym nie wiem jak co zgłaśniał i krzyczał do mikrofonu ......cały czas jest na tym samym poziomie.

(win xp)
Odpalam stacjonarkę, podpinam słuchawki i skype, słychać mnie bez problemu  i najmniejszych zakłóceń. Wyraźnie i głośno.

Gdyby ktoś potrafił mi pomóc będę zobowiązany Mrugnięcie
Zapisane
matys1
Zaawansowany użytkownik
****
Offline Offline

Wiadomości: 275



Zobacz profil
« Odpowiedz #1 : 08 Październik 2009, 15:48:57 »

Masz wl. +20db i poziom na maxa w opcji mikrofonu?
Zapisane

Dano
Użytkownik
**
Offline Offline

Wiadomości: 59


Zobacz profil
« Odpowiedz #2 : 08 Październik 2009, 20:53:51 »

Matys - dawałem na +10  , ale to nie jest rozwiązanie , dźwięk i tak jest kiepskiej jakości.

Problem udało mi się rozwiązać, mianowicie winą były sterowniki.
Pobrałem sterowniki ze strony MSI dla Visty / XP x32 i działa tak jak ma działać.
Zapisane
Strony: [1]
  Drukuj  
 
Skocz do: