TA STRONA UŻYWA COOKIE. Dowiedz się więcej o celu ich używania i zmianie ustawień cookie w przeglądarce. Korzystając ze strony wyrażasz zgodę na używanie cookie, zgodnie z aktualnymi ustawieniami przeglądarki.  [X]
Windows 7, Seven Forum
 
Witamy, Gość. Zaloguj się lub zarejestruj.

Zaloguj się podając nazwę użytkownika, hasło i długość sesji
Aktualności: Oficjalny build: Current Release. Windows 8 RTM | Sklep z oprogramowaniem | Windows7.pl na FB! | Windows 8 News | Poradniki
 

Strony: [1]
  Drukuj  
Autor Wątek: " brak wymaganego sterownika urządzenia stacji dysków cd dvd"  (Przeczytany 32000 razy)
xammax
Nowy użytkownik
*
Offline Offline

Wiadomości: 2


Zobacz profil
« : 19 Wrzesień 2009, 18:59:31 »

podczas instalacji wyskakuje komunikat "brak wymaganego sterownika urządzenia stacji dysków cd dvd" widnsowsa probowalem zainstlaować z pendriva niestety to samo płyta głowna gigabyte M52L-s3p
Prosze o pomoc windows Windows_7_DVD5_Win_Pro_7_64BIT_Orginal_Ms_Polish_by_Robo.ISO.ISO
« Ostatnia zmiana: 19 Wrzesień 2009, 19:01:10 wysłane przez xammax » Zapisane
cendros
Aktywny użytkownik
***
Offline Offline

Wiadomości: 105


Zobacz profil
« Odpowiedz #1 : 19 Wrzesień 2009, 19:12:46 »

Śledź ten temat i pokombinuj jak tu napisane tylko z odpowiednimi sterami.
http://www.windows7.pl/forum/index.php/topic,3097.0.html
Zapisane

Życie jest zbyt krótkie żeby się nie bawić.
--------------------------
Zaproszenia na http://www.lockerz.com
Wyślij maila: dobrepiwko1983@gmail.com
xammax
Nowy użytkownik
*
Offline Offline

Wiadomości: 2


Zobacz profil
« Odpowiedz #2 : 19 Wrzesień 2009, 22:46:32 »

czytalem ten temat przed zalozeniem postu bardzo dlug osie bawielm i kombinowalem niestety niewiem czemu nie chodzi ;/... probowalem ze strownikami ze strony producenta ale tez nic to nie daje ....
Zapisane
cendros
Aktywny użytkownik
***
Offline Offline

Wiadomości: 105


Zobacz profil
« Odpowiedz #3 : 19 Wrzesień 2009, 23:26:30 »

A czy masz na tym kompie coś postawione tzn jakiś system?
Na starym laptopie gdzie do cd wpadł żar z fajka i jakoś przestał mi czytać płyty Uśmiech zrobiłem tak:
Wyciągnąłem dysk, utworzyłem na nim partycje małą i skopiowałem pliki z płyty. ze zwykłej dyskietki startowej odpalilem kompa (partycja musi być fat). i instalka ręcznie.
Przyszło mi do głowy że może na czas instalacji wyłącz w biosie kontroler do ktorego podpięty jest cd albo odłącz go zobacz wtedy.
Zapisane

Życie jest zbyt krótkie żeby się nie bawić.
--------------------------
Zaproszenia na http://www.lockerz.com
Wyślij maila: dobrepiwko1983@gmail.com
lolasher
Aktywny użytkownik
***
Offline Offline

Wiadomości: 179


Zobacz profil
« Odpowiedz #4 : 20 Wrzesień 2009, 01:11:37 »

Za dawnych dobrych czasów tak możnabyło, teraz instalator musi być odpalony z WinPE. Zresztą napisał, że próbował z pendrive, więc to nie to.
Zapisane
firefighter1
Aktywny użytkownik
***
Offline Offline

Wiadomości: 184


Win7 ProX64 Q9550 Maxtor Black 4GB 1666 ATI HD4850


Zobacz profil
« Odpowiedz #5 : 12 Październik 2009, 10:44:30 »

to nie jest wina steroników, w W7 są wszystkie drivery, masz źle pobrany obraz na 100%. Jeśli to oryginał RTM to sprawdz SHA1 na MSDN za pomocą hashcalc. A jak jakiś wynalazek to sorry. Może tam skąd ściągasz jest suma kontrolna.
Zapisane
xoen
Nowy użytkownik
*
Offline Offline

Wiadomości: 2


Zobacz profil
« Odpowiedz #6 : 07 Listopad 2009, 12:17:24 »

zanim będziecie tracić płytki na kolejne próby, moje pół grosza...

instalator zdaje się być, jak zwykle, tępy;/
to nie jest kwestia źle nagranej płytki(a przynajmniej nie w 100% przypadków), tylko trybu emulacji IDE przez kontroler SATA. tryb compatible zdaje się usuwać problem.
zmiana trybu W BIOSIE i problem znika.

o ile na stacjonarce z normalnym biosem to nie problem, ciekawe, jak sobie poradzić z takim problemem na ciętym biosie lapków(pomijając instalację z innego systemu..).

mam nadzieję, ze komuś mój(pierwszy tu) wpis pomoże,

pozdrawiam.

(zmieńcie sobie nazwę wątku na [solved]tytuł po sprawdzeniu tego rozwiązania, oszczędzi to może kolejnych takich samych wątków..)
« Ostatnia zmiana: 07 Listopad 2009, 12:21:41 wysłane przez xoen » Zapisane
Strony: [1]
  Drukuj  
 
Skocz do: